Note - Google’s Manifest V3 changes will impact adblocking capabilities and cripple existing extensions on chromium-based browsers. If you still need to use a chromium-based browser, use uBO Lite, which is MV3 compatible.

Edit
Pub: 30 Jun 2024 04:16 UTC
Edit: 30 Jun 2024 04:16 UTC
Views: 471